Delay in E-Mails being sent
Incident Report for Digistore24
Postmortem

All emails between 14:20 GMT and 1:19 GMT where delayed in their sending. All affected email are beeing sent now and all followup emails are beeing sent on time.

Posted Aug 29, 2024 - 01:27 CEST

Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 01:26 CEST
Identified
There is a delay in email being sent out.
Posted Aug 29, 2024 - 01:01 CEST
This incident affected: Digistore24.