Some errors in file and video upload
Incident Report for Digistore24
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 16:24 CEST
Investigating
We are currently investigating an issue with our partner that is responsible for uploads. For Digistore24 the upload of images and for Digibiz24 the upload of user files and videos may be affected.
Posted Aug 06, 2024 - 14:09 CEST
This incident affected: Digistore24 and Digibiz24.