Elevated Errors when accessing Courses in Coachannel
Incident Report for Digistore24
Resolved
The issue has been successfully resolved. We apologize for the inconvenience.
Posted Mar 13, 2022 - 18:59 CET
Monitoring
A fix has been deployed, we're monitoring our logs, but are confident that the bug was fixed.
Posted Mar 13, 2022 - 18:41 CET
Identified
We identified the issue and are working on a fix now.
Posted Mar 13, 2022 - 17:10 CET
Investigating
We are experiencing an elevated level of errors on Coachannel, when Vendor edits Courses and are currently investigating the issue.
Posted Mar 13, 2022 - 17:10 CET
This incident affected: Digibiz24.