Display of pages with custom code

Incident Report for Digistore24

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 09:18 CET

Monitoring

We have fixed issues with popups and custom CSS. We are still experiencing issues with certain custom HTML widgets that contain an invalid HTML structure. We will continue to monitor.
Posted Jan 31, 2025 - 18:25 CET

Update

We have resolved most of the issues, we are still working on the remaining minor ones.
Posted Jan 31, 2025 - 15:45 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 14:37 CET

Investigating

We are facing issues with visualizing pages that include custom code widgets and popups. Mainly pages are affected that make heavy use of that.
Posted Jan 31, 2025 - 10:30 CET
This incident affected: Digibiz24.